August 08, 2016  -  by Nicolas Bottari

Hokoku for EE3 released

Better late than never? It was long overdue, but Hokoku 2 for EE3 has been released!. All of the great features found in the EE2 version are back in this version. You’ll need an EE3 installation and at minimum Zenbu 2.0.4, which also just got updated, to enjoy Hokoku to the fullest.

This update also updates the Zenbu + Hokoku Bundle for EE3 compatibility. Purchasers of either Zenbu or Hokoku will get a copy of the latest EE2 version of the addon in their file package. Handy for users who want to hold onto EE2 for a while longer.

Short URL: https://zenb.us/z8ye


Auto-login on future visits

Forgot your password?

×